<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7597882369950668",
    enable_page_level_ads: true
  });
</script>

	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://aircargoairports.com/xmlrpc.php">
    
    
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Operations transfer from IST to ISL delayed | Air Cargo Airports</title>

<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[549,626] -->
<link rel="canonical" href="https://aircargoairports.com/operations-transfer-from-ist-to-isl-delayed/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cc.cdn.civiccomputing.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Air Cargo Airports &raquo; Feed" href="https://aircargoairports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo Airports &raquo; Comments Feed" href="https://aircargoairports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo Airports &raquo; Operations transfer from IST to ISL delayed Comments Feed" href="https://aircargoairports.com/operations-transfer-from-ist-to-isl-delayed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aircargoairports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css'  href='https://aircargoairports.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.3.51' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://aircargoairports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://aircargoairports.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://aircargoairports.com/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1542298262' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css-css'  href='https://aircargoairports.com/wp-content/themes/soria/css/bootstrap.min.css?ver=1542298927' type='text/css' media='all' />
<link rel='stylesheet' id='custom-dev-css-css'  href='https://aircargoairports.com/wp-content/themes/soria/custom-dev.css?ver=1551200251' type='text/css' media='all' />
<link rel='stylesheet' id='soria_style-css'  href='https://aircargoairports.com/wp-content/themes/soria/style.css?ver=1547051213' type='text/css' media='all' />
<style id='soria_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='soria_fonts-css'  href='https://aircargoairports.com/wp-content/themes/soria/fonts/fontawesome/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://aircargoairports.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='soria_google_font-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://aircargoairports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://aircargoairports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/aircargoairports.com\/","top_ten_id":"511","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"992858592"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/themes/soria/js/bootstrap.min.js?ver=1542298944'></script>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/themes/soria/custom-dev.js?ver=1547221084'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/themes/soria/js/html5shiv.js?ver=5.0.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"soria_pri_value":"#4d2063"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/themes/soria/js/scripts.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://aircargoairports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aircargoairports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aircargoairports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IAG Cargo opens pharma center at MAD, taps Latin American market' href='https://aircargoairports.com/iag-cargo-opens-pharma-center-at-mad-taps-latin-american-market/' />
<link rel='shortlink' href='https://aircargoairports.com/?p=511' />
<link rel="alternate" type="application/json+oembed" href="https://aircargoairports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoairports.com%2Foperations-transfer-from-ist-to-isl-delayed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aircargoairports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoairports.com%2Foperations-transfer-from-ist-to-isl-delayed%2F&#038;format=xml" />
<style type="text/css">0</style>  
    
 	 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	
 
 	
	

	 
<link rel="icon" href="https://aircargoairports.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://aircargoairports.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aircargoairports.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://aircargoairports.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-270x270.jpg" />

<!-- <meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" /> -->

<meta name="google-site-verification" content="6dHUJLri8ZFhxXSoPRPoK2lAyoK70nLIXxihfY2AJcA" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/1f8618b95f6efe53ec214465a.js");</script>


<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1038974-45"></script>
<script>
  // window.dataLayer = window.dataLayer || [];
  // function gtag(){dataLayer.push(arguments);}
  // gtag('js', new Date());

  // gtag('config', 'UA-1038974-45');
</script>


<meta property="og:image" content="https://aircargoairports.com/wp-content/uploads/2019/02/IST.jpg">
<meta property="og:image:secure_url" content="https://aircargoairports.com/wp-content/uploads/2019/02/IST.jpg">


</head>
<body class="post-template-default single single-post postid-511 single-format-standard rd_layout_6">

    

    
<div class="rd-wrapper-warp">
	<div class="rd-wrapper-middle rd-boxid-none ">
    	<div class="rd-wrapper">
       		<header>
 		 	    


	<div class="top-header">
		<div class="container-fluid">

			<div class="container-inner">

				<div class="row">

					<div class="col-sm-6 hidden-xs">
						<div class="header-content-item">
							<div class="socmed-link">
								    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/air-cargo-airports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="https://twitter.com/CargoAirports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    							</div>
						</div>
					</div> 
					<div class="col-sm-6 hidden-xs">
						<div class="header-content-item">	
							<div class="none-masthead login-search-wrap">

					
						<a target="_blank" href="/subscribe/" class="subscribe-menu-item"><span>SUBSCRIBE</span></a>

					
					<div class="login">
													<a class="login-link" href="/account/"><!-- <img src="/wp-content/themes/soria/images/afe-login-white.png" /> -->LOG IN</a>
							<!-- <a class="subscribe-link" href="/join/">&nbsp;<img src="/wp-content/themes/soria/images/afe-join-white.png" /></a> -->
											</div>
						
											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img alt="Search" width="20" height="auto" src="/wp-content/themes/soria/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://aircargoairports.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					                                 
					 	
 					<!-- 						<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
													</div>
					 -->
					<!--     -->
				</div>	
						</div>		

					</div>
				</div><!--END ROW-->

			</div><!--END CONTAINER INNER-->

		</div><!--END CONTAINER FLUID-->
	</div>
    <div class="container-fluid start-menu">

		<div class="container-inner">
			<div class="row header-content">
				<div class="col-sm-12 header-content-item">
					<div class="site-info">
						<a href="/" class="custom-logo-link" rel="home" itemprop="url">
							<img src="/wp-content/uploads/2018/10/Air-Cargo-Airports-Logo-900w_transbkg.png" class="custom-logo" alt="Air Cargo Airports Logo" itemprop="logo" src-orig="/wp-content/uploads/2018/10/Air-Cargo-Airports-Logo-900w_transbkg.png" scale="2">
						</a>
					</div>
				</div> <!-- /.col-sm-4 -->
			</div> <!-- /.row -->

			<div class="header-menu fixed-menu">
										<div class="rd-nav-menu">
							<a href="#" class="rd-menu-icon"></a>
							<ul id="menu-main-menu" class="row"><li id="menu-item-16" class="col-sm-2 ml-sm-auto menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li>
<li id="menu-item-20" class="col-sm-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://aircargoairports.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199"><a href="https://aircargoairports.com/category/news/">All News</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331"><a href="https://aircargoairports.com/category/carriers/">Carriers</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://aircargoairports.com/category/customs-and-security/">Customs &#038; Security</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://aircargoairports.com/category/facilities/">Facilities</a></li>
</ul>
</li>
<li id="menu-item-361" class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361"><a href="#">Data</a>
<ul class="sub-menu">
	<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://aircargoairports.com/category/throughput/">Throughput</a></li>
</ul>
</li>
<li id="menu-item-327" class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Regions</a>
<ul class="sub-menu">
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://aircargoairports.com/category/americas/">Americas</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://aircargoairports.com/category/asia-pacific/">Asia Pacific</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://aircargoairports.com/category/emea/">EMEA</a></li>
</ul>
</li>
<li id="menu-item-180" class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a target="_blank" href="https://www.cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a target="_blank" href="https://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li id="menu-item-18" class="col-sm-2 mr-sm-auto menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://aircargoairports.com/advertise/">Advertise</a></li>
<li id="menu-item-311" class="mobile subscribe-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://aircargoairports.com/subscribe/">Subscribe</a></li>
<li id="menu-item-77" class="mobile log-in-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://aircargoairports.com/login/">Log in</a></li>
<li id="menu-item-78" class="account-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://aircargoairports.com/account/">Account</a></li>
</ul>						</div>
					
			</div> <!-- /.header-menu -->

			

		</div> <!-- /.container-inner -->
	</div>

	<div class="sticky-menu rd-masthead-warp rd-sticky">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">
 
									<div class="rd-logo ">
						<h2 class="rd-logo-warp">
															<a  title="Air Cargo Airports" href="https://aircargoairports.com/">Air Cargo Airports On-the-ground cargo airport news and trend analysis<img alt="Air Cargo Airports" src='/wp-content/themes/soria/images/aca-logo-white.png' /></a>
                                    
													</h2>
					</div>
				                
                <div class="follow-nav-wrap">
                					<div class="rd-nav-menu">
						<a href="#" class="rd-menu-icon"></a>
						<ul id="menu-main-menu-1" class="menu"><li class="col-sm-2 ml-sm-auto menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li>
<li class="col-sm-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://aircargoairports.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199"><a href="https://aircargoairports.com/category/news/">All News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331"><a href="https://aircargoairports.com/category/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://aircargoairports.com/category/customs-and-security/">Customs &#038; Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://aircargoairports.com/category/facilities/">Facilities</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361"><a href="#">Data</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://aircargoairports.com/category/throughput/">Throughput</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://aircargoairports.com/category/americas/">Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://aircargoairports.com/category/asia-pacific/">Asia Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://aircargoairports.com/category/emea/">EMEA</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a target="_blank" href="https://www.cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a target="_blank" href="https://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li class="col-sm-2 mr-sm-auto menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://aircargoairports.com/advertise/">Advertise</a></li>
<li class="mobile subscribe-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://aircargoairports.com/subscribe/">Subscribe</a></li>
<li class="mobile log-in-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://aircargoairports.com/login/">Log in</a></li>
<li class="account-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://aircargoairports.com/account/">Account</a></li>
</ul>					</div>
					
				  
				</div>          
				<div class="none-masthead login-search-wrap">

					<div class="socmed-link">
						    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/air-cargo-airports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="https://twitter.com/CargoAirports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    					</div>

					
						<a target="_blank" href="/subscribe/" class="subscribe-menu-item"><span>SUBSCRIBE</span></a>

					
					<div class="login">
													<a class="login-link" href="/account/"><!-- <img src="/wp-content/themes/soria/images/afe-login-white.png" /> -->LOG IN</a>
							<!-- <a class="subscribe-link" href="/join/">&nbsp;<img src="/wp-content/themes/soria/images/afe-join-white.png" /></a> -->
											</div>
						
											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img width="20" height="auto" src="/wp-content/themes/soria/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://aircargoairports.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					                                 
					 	
 					<!-- 						<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
													</div>
					 -->
					<!--     -->
				</div>	
                 
            </div>		
        </div>
    </div>


    <div class="mobile-menu rd-masthead-warp ">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">

            	<div class="nav-logo-wrap">

            		<div style="float: left;">

	            	<div class="follow-nav-wrap">
	                						<div class="rd-nav-menu">
							<a href="#" class="rd-menu-icon"></a>
							<ul id="menu-main-menu-2" class="menu"><li class="col-sm-2 ml-sm-auto menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li>
<li class="col-sm-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://aircargoairports.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199"><a href="https://aircargoairports.com/category/news/">All News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331"><a href="https://aircargoairports.com/category/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://aircargoairports.com/category/customs-and-security/">Customs &#038; Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://aircargoairports.com/category/facilities/">Facilities</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361"><a href="#">Data</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://aircargoairports.com/category/throughput/">Throughput</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://aircargoairports.com/category/americas/">Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://aircargoairports.com/category/asia-pacific/">Asia Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://aircargoairports.com/category/emea/">EMEA</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a target="_blank" href="https://www.cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a target="_blank" href="https://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li class="col-sm-2 mr-sm-auto menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://aircargoairports.com/advertise/">Advertise</a></li>
<li class="mobile subscribe-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://aircargoairports.com/subscribe/">Subscribe</a></li>
<li class="mobile log-in-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://aircargoairports.com/login/">Log in</a></li>
<li class="account-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://aircargoairports.com/account/">Account</a></li>
</ul>						</div>
						
					  
					</div>   
	 
											<div class="rd-logo ">
							<h2 class="rd-logo-warp">
																	<a  title="Air Cargo Airports" href="https://aircargoairports.com/">Air Cargo Airports On-the-ground cargo airport news and trend analysis<img alt="Air Cargo Airports" src="/wp-content/themes/soria/images/aca-logo-white.png" width="150" height="" /></a>
	                                    
															</h2>
						</div>
					
					</div>

					<div style="float:right;">

					<div class="socmed-link">
						    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/air-cargo-airports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="https://twitter.com/CargoAirports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    					</div>

											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img width="20" height="auto" src="/wp-content/themes/soria/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://aircargoairports.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					
					</div>

				</div>
                 
            </div>		
        </div>
    </div>


				</header>
 
<div class="rd-content-warp">

		<div class="rd-content-middle">
		<div class="rd-content">
 
            						            
 			            
			<div class="rd-column-center rd-column-content ">
 	 			 
<div class="rd-single rd-posts-box">
    <div class="rd-post-row">

     
    <article class="rd-post-a3  rd-single-post rd-post" id="post-511">
        
      <div class="post-511 post type-post status-publish format-standard has-post-thumbnail hentry category-carriers category-daily-post-1 category-emea category-facilities category-news tag-isl tag-ist tag-turkish-airlines tag-turkish-cargo">
         
              
 

        <div class="rd-details">
          <h3 class="rd-title entry-title">Operations transfer from IST to ISL delayed</h3>
            
	<ul class="rd-meta">
 
		   
			
			<li class="rd-author">Chelsea Toczauer</li>
		    
				
			<li class="rd-date">February 27, 2019</li>
			
    
					<!-- <li class="rd-cats">  </li> -->
			
			<li class="rd-cats">
				
				<a href="https://aircargoairports.com/category/carriers/">Carriers</a>, <a href="https://aircargoairports.com/category/emea/">EMEA</a>, <a href="https://aircargoairports.com/category/facilities/">Facilities</a>, <a href="https://aircargoairports.com/category/news/">News</a>
			</li>
			
	
			
    
		        
 	 </ul>
     
	        </div>

        <!-- Custom / Favorites Button Start -->
        <!-- <div class="bookmark-btn-wrapper">
                  </div> -->
        <!-- Custom / Favorites Button End -->
                        
                        
                <div class="rd-thumb">

                 
                                     <div class="rd-single-thumbnail"  >
                      <img width="900" height="548" src="https://aircargoairports.com/wp-content/uploads/2019/02/IST.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="https://aircargoairports.com/wp-content/uploads/2019/02/IST.jpg 900w, https://aircargoairports.com/wp-content/uploads/2019/02/IST-300x183.jpg 300w, https://aircargoairports.com/wp-content/uploads/2019/02/IST-768x468.jpg 768w, https://aircargoairports.com/wp-content/uploads/2019/02/IST-100x60.jpg 100w" sizes="(max-width: 900px) 100vw, 900px" />                    </div>
                           
                </div>
                
                      
                  
      <article class="rd-post-content">
        <p>The full transfer of operations from Atatürk Airport (<a href="https://aircargoairports.com/tag/ist/">IST</a>) to the Istanbul New Airport (<a href="https://aircargoairports.com/tag/isl/">ISL</a>), originally scheduled for early March, has been delayed and will now take place on April 5.</p>
<p>The transfer of operations from IST to ISL will begin on April 5 at 3:00 am local time and will continue until April 7 at midnight, according to <em>Hurriyet Daily News</em>. During the transfer period, both airports will be operating with a reduced capacity – 35 arrivals and 35 departures per hour – and will only be available for base carriers’ flights. Upon completion of the transfer, IST is slated for closure but will remain available to flights permitted by the Turkish General Directorate of State Airports (DHMI).</p>
<p>Delays to the transfer of airport operations could be due to several reasons. First, the director general of the Turkish Airports Authority (DHMI), Funda Ocak, who has been overseeing the ISL project, retired from her position on Feb. 13, likely due to political pressure and economic problems caused by rising costs of opening the airport, according to <em>La Quotidienne</em>. Following this retirement, local authorities expressed concern that the opening of the airport may not go smoothly, which may have contributed to the decision in delaying the transfer of operations to after local elections on March 31.</p>
<p>Funding for construction of the airport has also been an issue. Money for the project was originally intended to be covered by a consortium of construction firms – including Cengiz, Limak, Kalyon, Kolin and Mapa – but then required additional funds, covered by Turkish public funds and the private banks.  <a href="https://aircargoairports.com/tag/turkish-airlines/">Turkish Airlines</a>’ Airport Real Estate Investment and Operation subsidary has also expressed interest acquiring a stake in the airport since August last year. According to <em>Ahval</em>, the subsidiary is now preparing to take over between 40 to 60 percent of the shares, which would make the airline into a majority partner in ISL.</p>
<p><a href="https://aircargoairports.com/tag/turkish-cargo/">Turkish Cargo</a>, the subsidiary of Turkish Airlines, has been heavily invested in the new airport as it seeks to bolster its operations, and is <a href="https://aircargoairports.com/turkish-cargo-launches-cargo-ops-from-istanbul-new-airport/">constructing</a> a “SmartIST” cargo hub at the airport terminal. The subsidiary’s SmartIST hub is launching with 2 million tonnes of capacity that will increase to 4 million tonnes once the construction of facilities is finished. Although the cargo carrier recently <a href="https://aircargoairports.com/turkish-cargo-launches-cargo-ops-from-istanbul-new-airport/">marked</a> the beginning of its move to the airport on Feb. 4, transfer of its operations are not yet complete.</p>
<p>Despite delays to the transfer of carriers and beginning of operations, ISL will be an airport to watch, given its <a href="https://aircargoairports.com/turkish-cargo-prepares-for-mega-hub-at-istanbul-new-airport/">massive</a> cargo facilities, central location for global e-commerce and inheritance of cargo volumes from IST.</p>
			<div class="wpusb wpusb-buttons  "
		     	 id="wpusb-container-buttons"
				 data-element-url="https%3A%2F%2Faircargoairports.com%2Foperations-transfer-from-ist-to-isl-delayed%2F"
		     	 data-element-title="Operations%20transfer%20from%20IST%20to%20ISL%20delayed"
			     data-attr-reference="511"
			     data-attr-nonce="6f1b3f0de2"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 	    <div class="wpusb-title">
	     	<span>Share</span>
	     </div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Faircargoairports.com%2Foperations-transfer-from-ist-to-isl-delayed%2F&text=Operations%20transfer%20from%20IST%20to%20ISL%20delayed&via=CargoAirports" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faircargoairports.com%2Foperations-transfer-from-ist-to-isl-delayed%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Faircargoairports.com%2Foperations-transfer-from-ist-to-isl-delayed%2F&title=Operations%20transfer%20from%20IST%20to%20ISL%20delayed" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-telegram " >

				<a href="https://telegram.me/share/url?url=https%3A%2F%2Faircargoairports.com%2Foperations-transfer-from-ist-to-isl-delayed%2F&text=Operations%20transfer%20from%20IST%20to%20ISL%20delayed" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Telegram"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-telegram-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Operations%20transfer%20from%20IST%20to%20ISL%20delayed&body=https%3A%2F%2Faircargoairports.com%2Foperations-transfer-from-ist-to-isl-delayed%2F
%0A%0AOperations%20transfer%20from%20IST%20to%20ISL%20delayed%0A%0AThe%20full%20transfer%20of%20operations%20from%20Atat%C3%BCrk%20Airport%20%28IST%29%20to%20the%20Istanbul%20New%20Airport%20%28ISL%29%2C%20originally%20scheduled%20for%20early%20March%2C%20has%20been%20delayed%20and%20will%20now%20take%20place%20on%20April%205.%0D%0A%0D%0AThe%20transfer%20of%20operations%20from%20IST%20to%20ISL%20will%20begin%20on%20April%205%20at%203%3A00%20am%20local%20time%20and%20will%20continue%20until%20April%207%20at%20midnight%2C%20according%20to%20Hurriyet%20Daily%20News.%20During%20the%20transfer%20period%2C%20both%20airports%20will%20be%20operating%20with%20a%20reduced%20capacity%20%E2%80%93%2035%20arrivals%20and%2035%20departures%20per%20hour%20%E2%80%93%20and%20will%20only%20be%20available%20for%20base%20carriers%E2%80%99%20flights.%20Upon%20completion%20of%20the%20transfer%2C%20IST%20is%20slated%20for%20closure%20but%20will%20remain%20available%20to%20flights%20permitted%20by%20the%20Turkish%20General%20Directorate%20of%20State%20Airports%20%28DHMI%29.%0D%0A%0D%0ADelays%20to%20the%20transfer%20of%20airport%20operations%20could%20be%20due%20to%20several%20reasons.%20First%2C%20the%20director%20general%20of%20the%20Turkish%20Airports%20Authority%20%28DHMI%29%2C%20Funda%20Ocak%2C%20who%20has%20been%20overseeing%20the%20ISL%20project%2C%20retired%20from%20her%20position%20on%20Feb.%2013%2C%20likely%20due%20to%20political%20pressure%20and%20economic%20problems%20caused%20by%20rising%20costs%20of%20opening%20the%20airport%2C%20according%20to%20La%20Quotidienne.%20Following%20this%20retirement%2C%20local%20authorities%20expressed%20concern%20that%20the%20opening%20of%20the%20airport%20may%20not%20go%20smoothly%2C%20which%20may%20have%20contributed%20to%20the%20decision%20in%20delaying%20the%20transfer%20of%20operations%20to%20after%20local%20elections%20on%20March%2031.%0D%0A%0D%0AFunding%20for%20construction%20of%20the%20airport%20has%20also%20been%20an%20issue.%20Money%20for%20the%20project%20was%20originally%20intended%20to%20be%20covered%20by%20a%20consortium%20of%20construction%20firms%20%E2%80%93%20including%20Cengiz%2C%20Limak%2C%20Kalyon%2C%20Kolin%20and%20Mapa%20%E2%80%93%20but%20then%20required%20additional%20funds%2C%20covered%20by%20Turkish%20public%20funds%20and%20the%20private%20banks.%C2%A0%20Turkish%20Airlines%E2%80%99%20Airport%20Real%20Estate%20Investment%20and%20Operation%20subsidary%20has%20also%20expressed%20interest%20acquiring%20a%20stake%20in%20the%20airport%20since%20August%20last%20year.%20According%20to%20Ahval%2C%20the%20subsidiary%20is%20now%20preparing%20to%20take%20over%20between%2040%20to%2060%20percent%20of%20the%20shares%2C%20which%20would%20make%20the%20airline%20into%20a%20majority%20partner%20in%20ISL.%0D%0A%0D%0ATurkish%20Cargo%2C%20the%20subsidiary%20of%20Turkish%20Airlines%2C%20has%20been%20heavily%20invested%20in%20the%20new%20airport%20as%20it%20seeks%20to%20bolster%20its%20operations%2C%20and%20is%20constructing%20a%20%E2%80%9CSmartIST%E2%80%9D%20cargo%20hub%20at%20the%20airport%20terminal.%20The%20subsidiary%E2%80%99s%20SmartIST%20hub%20is%20launching%20with%202%20million%20tonnes%20of%20capacity%20that%20will%20increase%20to%204%20million%20tonnes%20once%20the%20construction%20of%20facilities%20is%20finished.%20Although%20the%20cargo%20carrier%20recently%20marked%20the%20beginning%20of%20its%20move%20to%20the%20airport%20on%20Feb.%204%2C%20transfer%20of%20its%20operations%20are%20not%20yet%20complete.%0D%0A%0D%0ADespite%20delays%20to%20the%20transfer%20of%20carriers%20and%20beginning%20of%20operations%2C%20ISL%20will%20be%20an%20airport%20to%20watch%2C%20given%20its%20massive%20cargo%20facilities%2C%20central%20location%20for%20global%20e-commerce%20and%20inheritance%20of%20cargo%20volumes%20from%20IST.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-buttons "></i>
				   
				</a>
				
			</div></div>      </article>
            
        
                
                         	<ul class="rd-tags">
		<li><a href="rd-tags">Tags</a><a href="https://aircargoairports.com/tag/isl/" rel="tag">ISL</a><a href="https://aircargoairports.com/tag/ist/" rel="tag">IST</a><a href="https://aircargoairports.com/tag/turkish-airlines/" rel="tag">Turkish Airlines</a><a href="https://aircargoairports.com/tag/turkish-cargo/" rel="tag">Turkish Cargo</a></li>
	</ul>
	        

      </div>
    </article>
    
        
    
   
    
    <!-- ACA - 728x90 In-Article  [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc331553 = window.plc331553 || 0;
document.write('<'+'div id="placement_331553_'+plc331553+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 331553, [728,90], 'placement_331553_'+opt.place, opt); }, opt: { place: plc331553++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
    	<div class="rd-row"></div>

	<div class="rd-related rd-block-n2">
		<h4 class="title"><a>Related Posts </a></h4>

		<div class="rd-block-container">

			<div class="rd-block-content-g1">

				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoairports.com/iag-cargo-opens-pharma-center-at-mad-taps-latin-american-market/">
			<img width="400" height="240" src="https://aircargoairports.com/wp-content/uploads/2019/02/IAG-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="" srcset="https://aircargoairports.com/wp-content/uploads/2019/02/IAG-400x240.jpg 400w, https://aircargoairports.com/wp-content/uploads/2019/02/IAG-100x60.jpg 100w, https://aircargoairports.com/wp-content/uploads/2019/02/IAG-280x168.jpg 280w, https://aircargoairports.com/wp-content/uploads/2019/02/IAG-800x480.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoairports.com/iag-cargo-opens-pharma-center-at-mad-taps-latin-american-market/">IAG Cargo opens pharma center at MAD, taps Latin American market</a></h3>

 							<span class="date">February 26, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoairports.com/top-5-ground-handling-innovations-part-ii-tangible-technologies-and-infrastructure/">
			<img width="300" height="200" src="https://aircargoairports.com/wp-content/uploads/2019/02/Dachser_2_print-300x200.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoairports.com/top-5-ground-handling-innovations-part-ii-tangible-technologies-and-infrastructure/">Top 5 ground handling innovations part II: tangible technologies and infrastructure</a></h3>

 							<span class="date">February 22, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoairports.com/traffic-at-dwc-projected-to-jump-700-during-dxb-runway-refurbishment/">
			<img width="400" height="240" src="https://aircargoairports.com/wp-content/uploads/2019/02/Dubai-Concourse-A-768x285-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="" srcset="https://aircargoairports.com/wp-content/uploads/2019/02/Dubai-Concourse-A-768x285-400x240.jpg 400w, https://aircargoairports.com/wp-content/uploads/2019/02/Dubai-Concourse-A-768x285-100x60.jpg 100w, https://aircargoairports.com/wp-content/uploads/2019/02/Dubai-Concourse-A-768x285-280x168.jpg 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoairports.com/traffic-at-dwc-projected-to-jump-700-during-dxb-runway-refurbishment/">Traffic at DWC projected to jump 700% during DXB runway refurbishment</a></h3>

 							<span class="date">February 21, 2019</span>
					</div>
				</article>
				
				
			</div>
			
		</div><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>
<!--END TAKEN FROM WPZOOM / GAZETI THEME--> 
    
  <div class="rd-row"></div>
<div id="comments" class="comments-area rd-list">

	
	
</div>
     
  </div>
</div>	  		  
 			</div>	
 
 			
	<section class="col-sm-12 col-md-4 rd-main-sidebar rd-sidebar    " >
 		<div  id="custom_html-9" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Sign Up for Our Email List</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><a target="_blank" href="https://aircargoairports.com/subscribe-mailchimp/" class="button mailchimp-link">Subscribe</a></div></aside></div><div  id="custom_html-5" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><!-- ACA - 300x600 Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc330692 = window.plc330692 || 0;
document.write('<'+'div id="placement_330692_'+plc330692+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 330692, [300,600], 'placement_330692_'+opt.place, opt); }, opt: { place: plc330692++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside></div><div  id="widget_tptn_pop-3" class="widget  tptn_posts_list_widget"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Trending Posts</a></h4></div><aside class="widget-container rd-widget-row"><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://aircargoairports.com/economic-condition-shifts-produce-mixed-results-in-january-first-look/"     class="tptn_link"><span class="tptn_title">Shifting economic conditions, mixed results in&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://aircargoairports.com/is-it-the-role-of-the-airport-help-train-and-recruit-workers-for-sustained-cargo-growth/"     class="tptn_link"><span class="tptn_title">Is it the role of the airport help train and recruit&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://aircargoairports.com/top-5-ground-handling-innovations-part-ii-tangible-technologies-and-infrastructure/"     class="tptn_link"><span class="tptn_title">Top 5 ground handling innovations part II: tangible&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://aircargoairports.com/iag-cargo-opens-pharma-center-at-mad-taps-latin-american-market/"     class="tptn_link"><span class="tptn_title">IAG Cargo opens pharma center at MAD, taps Latin&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://aircargoairports.com/kf-aerospace-to-introduce-new-facilities-widebody-aircraft-capability-at-yhm/"     class="tptn_link"><span class="tptn_title">KF Aerospace to introduce new facilities, widebody&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></aside></div><div  id="custom_html-6" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><!-- ACA - 300x250 Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc330678 = window.plc330678 || 0;
document.write('<'+'div id="placement_330678_'+plc330678+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 330678, [300,250], 'placement_330678_'+opt.place, opt); }, opt: { place: plc330678++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside></div> 	</section>
    
            
		</div>
	</div>

</div> 

<!--TO ACCOUNT FOR WEIRD FONTS AND SUCH BEING ADDED TO POSTS-->
<script>

jQuery(document).ready(function($) {

	$('.rd-post-content p span').removeAttr('style');

});

</script>
 

<div class="rd-footer-warp">
	<div class="container-fluid">
 		<div class="rd-footer"> 
  	
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="custom_html-7" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><h4><a href="/about/" target="_blank">About Us</a></h4>

<h4><a href="/contact/" target="_blank">Contact Us</a></h4>

<h4><a href="https://royalmedia.com/legal/" target="_blank">Privacy Terms</a></h4></div></aside></div>					</section>
                                
				                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="media_image-2" class="widget  widget_media_image"><a href="/"><img width="904" height="186" src="https://aircargoairports.com/wp-content/uploads/2018/12/aca-logo-white.png" class="image wp-image-193  attachment-full size-full" alt="Home" style="max-width: 100%; height: auto;" srcset="https://aircargoairports.com/wp-content/uploads/2018/12/aca-logo-white.png 904w, https://aircargoairports.com/wp-content/uploads/2018/12/aca-logo-white-300x62.png 300w, https://aircargoairports.com/wp-content/uploads/2018/12/aca-logo-white-768x158.png 768w" sizes="(max-width: 904px) 100vw, 904px" /></a></aside></div><div id="text-2" class="widget  widget_text">			<div class="textwidget"><p>© <i>Copyright <a title="Royalmedia" href="http://www.royalmedia.com/" target="_blank" rel="noopener">Royal Media</a> &#8211; 2019</i></p>
</div>
		</aside></div>					</section>
                
                                 
                                
				 

 				<div id="adBackground" style="position:fixed;top:0;left:0;width:100%;min-height:100%;background-color:black;opacity:0.3;display:none;z-index:6000000;"></div>
				<div id="adContainer" style='position:fixed;top:20%;left:50%;width:300px;margin-left:-150px;background-color:black;display:none;z-index:6000001;padding:35px;padding-top:10px;'>
				<div id="adCloseButton" style='color:white;text-align:right;padding-bottom:5px;font-size:16px;font-family:sans-serif;cursor:pointer' onclick="adClose()">Close</div>
				<div id="bannerAd"><a></a></div>
				</div>
				<script type="text/javascript">
				   
			    function adClose(){
			        jQuery('#adContainer, #adBackground').remove();
			    }

				jQuery(document).ready(function($) {

					var numLoads = parseInt(getCookie('pageLoads'), 10);

					if (isNaN(numLoads) || numLoads <= 0) { 
						setCookie('pageLoads', 1, 0); 
					}
					else if( numLoads <=1 ) {
						setCookie('pageLoads', numLoads + 1, 0);
					}
					
					console.log(numLoads);

					function setCookie (cookieName, cookieValue, nDays) {
				        var today  = new Date(),
				            expire = new Date();

				        if (nDays === null || nDays === 0) { 
				            nDays = 1;
				        }

				        expire.setTime(today.getTime() + 3600000 * 24 * nDays);
				        console.log(expire);

				        document.cookie = cookieName + "=" + escape(cookieValue) + ";expires=" + expire.toGMTString() + "; path=/";
				    };

					function getCookie (cookieName) {
					        var theCookie = " " + document.cookie,
					            ind = theCookie.indexOf(" " + cookieName + "=");

					        if (ind === -1) { ind = theCookie.indexOf(";" + cookieName + "="); }
					        if (ind === -1 || cookieName === "") { return ""; }

					        var ind1 = theCookie.indexOf(";", ind + 1);

					        if (ind1 === -1) { ind1 = theCookie.length; }

					        return unescape(theCookie.substring(ind + cookieName.length + 2, ind1));
				    };

				    if( isNaN(numLoads) || numLoads <= 1 ) {

				    	$.getJSON('https://servedbyadbutler.com/adserve/;ID=165492;size=550x480;setID=331474;type=json;click=CLICK_MACRO_PLACEHOLDER', function(data) {

							console.log('data.status = ' + data.status);
						    
					        if(data.status !== "SUCCESS"){
					            return false;
					        }
					        var placement = data.placements.placement_1;
					        if (placement == undefined){
					            adClose();
					            return false;
					        }
					        jQuery('#adContainer').css({
					            width: parseInt(placement.width) + 70,
					            height: parseInt(placement.height) + 65,
					            marginLeft: parseInt(placement.width) / 2 * -1
					        });
					        if (placement.body != ""){
					            jQuery('#bannerAd').html(placement.body);
					            jQuery('#adContainer, #adBackground').css('display','block');
					        }
					        else if (placement.image_url != ""){
					            jQuery('#bannerAd a').attr('href',placement.redirect_url);
								jQuery('#bannerAd a').attr('target',placement.target);
					            jQuery('#bannerAd a').append('<img src="'+placement.image_url+'" width="'+placement.width+'" height="'+placement.height+'">');
					            jQuery('#bannerAd img').on('load',function(){
					                jQuery('#adContainer, #adBackground').css('display','block');
					            })
					        }

						});

				    }

				});

				</script>

				<script type="text/javascript">
				_linkedin_partner_id = "636809";
				window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
				window._linkedin_data_partner_ids.push(_linkedin_partner_id);
				</script><script type="text/javascript">
				(function(){var s = document.getElementsByTagName("script")[0];
				var b = document.createElement("script");
				b.type = "text/javascript";b.async = true;
				b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
				s.parentNode.insertBefore(b, s);})();
				</script>
				<noscript>
				<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=636809&fmt=gif" />
				</noscript>
 				
 		</div>
	</div> 
</div>
</div>
</div>
</div> 
     
<footer>
</footer>

		<div class="rd-lightbox rd-lightbox-active">
			<div class="rd-lightbox-middle">
            
				<div class="rd-lightbox-outer"></div>
 				<div class="rd-lightbox-nextbig"></div>
    			<div class="rd-lightbox-prevbig"></div>
		
        		<div class="rd-lightbox-img">
 					<i class="rd-lightbox-close"></i>
    				<img src="#" class="rd-lightbox-targetimg" alt=""/>
				</div>
                
   	 			<i class="rd-lightbox-loading"></i>
				<div class="rd-lightbox-bottom">
         	 		<div class="rd-lightbox-title"></div>
         			<div class="rd-lightbox-moreitems">
            			<div class="rd-lightbox-counter"></div>
         			</div>
         
     			</div>

			</div>
		</div>
  
	<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8/cookieControl-8.x.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/aircargoairports.com\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://aircargoairports.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://aircargoairports.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

<script type="text/javascript">
  var config = {
    apiKey: '2b113606b9c685150ffe4bb02ac625212a82f825',
    product: 'COMMUNITY',
    logConsent : true,    
    
    notifyOnce: false,
    initialState: 'OPEN',
    position: 'LEFT',
    theme: 'DARK',
    layout: 'SLIDEOUT',
    toggleType: 'slider',
    closeStyle: 'labelled',
    consentCookieExpiry: 90,
    
    accessibility : {
      accessKey: 'C',
      highlightFocus: false,      
    },
        
    text : {
      title: '',
      intro:  'We use cookies to ensure that your website experience is tailored to your needs and interests and to track how our website is used by visitors and registered customers. By clicking “I CONSENT”or continuing to browse this website, you consent to our use of cookies.',
      necessaryTitle : '',
      necessaryDescription : '',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'I CONSENT',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
      closeLabel : 'Close',
      accessibilityAlert : 'This site uses cookies to store information. Press accesskey C to learn more about your options.',
    },
    
    
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','CookieControl','pageLoads','mp3pi141592pw' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: ' Google Analytics',
            description: 'Opt In / Out of Google Analytics',
            cookies: [ '_ga', '_gid', '_gat', '__utma' ],
            onAccept : function(){
              window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1038974-45', { 'anonymize_ip': true });            },
            onRevoke : function(){
                          },
             
            recommendedState : 'on',
            lawfulBasis : 'legitimate interest',
          },
                    ],
    
    statement:  {
      description: 'If you would like to learn more about our use of cookies and how you can manage your settings, please review our Cookies Policy',
      name: '',
      url: 'https://royalmedia.com/legal/',
      updated: ''
    },
    
      
  };

  CookieControl.load( config );
</script>
  
</body>
</html>
