<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7597882369950668",
    enable_page_level_ads: true
  });
</script>

	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://aircargoairports.com/xmlrpc.php">
    
    
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Grounded MAX provides temporary cargo capacity boost on some routes | Air Cargo Airports</title>

<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[549,650] -->
<link rel="canonical" href="https://aircargoairports.com/grounded-max-provides-temporary-cargo-capacity-boost-on-some-routes/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cc.cdn.civiccomputing.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Air Cargo Airports &raquo; Feed" href="https://aircargoairports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo Airports &raquo; Comments Feed" href="https://aircargoairports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Cargo Airports &raquo; Grounded MAX provides temporary cargo capacity boost on some routes Comments Feed" href="https://aircargoairports.com/grounded-max-provides-temporary-cargo-capacity-boost-on-some-routes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aircargoairports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://aircargoairports.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://aircargoairports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://aircargoairports.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://aircargoairports.com/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1542298262' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css-css'  href='https://aircargoairports.com/wp-content/themes/soria/css/bootstrap.min.css?ver=1542298927' type='text/css' media='all' />
<link rel='stylesheet' id='custom-dev-css-css'  href='https://aircargoairports.com/wp-content/themes/soria/custom-dev.css?ver=1551200251' type='text/css' media='all' />
<link rel='stylesheet' id='soria_style-css'  href='https://aircargoairports.com/wp-content/themes/soria/style.css?ver=1547051213' type='text/css' media='all' />
<style id='soria_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='soria_fonts-css'  href='https://aircargoairports.com/wp-content/themes/soria/fonts/fontawesome/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://aircargoairports.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='soria_google_font-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://aircargoairports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://aircargoairports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/aircargoairports.com\/","top_ten_id":"597","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1348404358"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/themes/soria/js/bootstrap.min.js?ver=1542298944'></script>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/themes/soria/custom-dev.js?ver=1547221084'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/themes/soria/js/html5shiv.js?ver=5.1.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"soria_pri_value":"#4d2063"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/themes/soria/js/scripts.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://aircargoairports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aircargoairports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aircargoairports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Emirates adds flights to Cairo, expands network reach' href='https://aircargoairports.com/emirates-adds-flights-to-cairo-expands-network-reach/' />
<link rel='shortlink' href='https://aircargoairports.com/?p=597' />
<link rel="alternate" type="application/json+oembed" href="https://aircargoairports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoairports.com%2Fgrounded-max-provides-temporary-cargo-capacity-boost-on-some-routes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aircargoairports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faircargoairports.com%2Fgrounded-max-provides-temporary-cargo-capacity-boost-on-some-routes%2F&#038;format=xml" />
<style type="text/css">0</style>  
    
 	 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	
 
 	
	

	 
<link rel="icon" href="https://aircargoairports.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://aircargoairports.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aircargoairports.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://aircargoairports.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-270x270.jpg" />
<script charset="UTF-8" src="//cdn.sendpulse.com/js/push/3ef16a5d432eef6f75068d40697e884d_1.js" async></script>

<!-- <meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" /> -->

<meta name="google-site-verification" content="6dHUJLri8ZFhxXSoPRPoK2lAyoK70nLIXxihfY2AJcA" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/1f8618b95f6efe53ec214465a.js");</script>


<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1038974-45"></script>
<script>
  // window.dataLayer = window.dataLayer || [];
  // function gtag(){dataLayer.push(arguments);}
  // gtag('js', new Date());

  // gtag('config', 'UA-1038974-45');
</script>


<meta property="og:image" content="https://aircargoairports.com/wp-content/uploads/2019/03/admin-ajax-1.jpg">
<meta property="og:image:secure_url" content="https://aircargoairports.com/wp-content/uploads/2019/03/admin-ajax-1.jpg">


</head>
<body class="post-template-default single single-post postid-597 single-format-standard rd_layout_6">

    

    
<div class="rd-wrapper-warp">
	<div class="rd-wrapper-middle rd-boxid-none ">
    	<div class="rd-wrapper">
       		<header>
 		 	    


	<div class="top-header">
		<div class="container-fluid">

			<div class="container-inner">

				<div class="row">

					<div class="col-sm-6 hidden-xs">
						<div class="header-content-item">
							<div class="socmed-link">
								    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/air-cargo-airports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="https://twitter.com/CargoAirports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    							</div>
						</div>
					</div> 
					<div class="col-sm-6 hidden-xs">
						<div class="header-content-item">	
							<div class="none-masthead login-search-wrap">

					
						<a target="_blank" href="/subscribe/" class="subscribe-menu-item"><span>SUBSCRIBE</span></a>

					
					<div class="login">
													<a class="login-link" href="/account/"><!-- <img src="/wp-content/themes/soria/images/afe-login-white.png" /> -->LOG IN</a>
							<!-- <a class="subscribe-link" href="/join/">&nbsp;<img src="/wp-content/themes/soria/images/afe-join-white.png" /></a> -->
											</div>
						
											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img alt="Search" width="20" height="auto" src="/wp-content/themes/soria/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://aircargoairports.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					                                 
					 	
 					<!-- 						<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
													</div>
					 -->
					<!--     -->
				</div>	
						</div>		

					</div>
				</div><!--END ROW-->

			</div><!--END CONTAINER INNER-->

		</div><!--END CONTAINER FLUID-->
	</div>
    <div class="container-fluid start-menu">

		<div class="container-inner">
			<div class="row header-content">
				<div class="col-sm-12 header-content-item">
					<div class="site-info">
						<a href="/" class="custom-logo-link" rel="home" itemprop="url">
							<img src="/wp-content/uploads/2018/10/Air-Cargo-Airports-Logo-900w_transbkg.png" class="custom-logo" alt="Air Cargo Airports Logo" itemprop="logo" src-orig="/wp-content/uploads/2018/10/Air-Cargo-Airports-Logo-900w_transbkg.png" scale="2">
						</a>
					</div>
				</div> <!-- /.col-sm-4 -->
			</div> <!-- /.row -->

			<div class="header-menu fixed-menu">
										<div class="rd-nav-menu">
							<a href="#" class="rd-menu-icon"></a>
							<ul id="menu-main-menu" class="row"><li id="menu-item-16" class="col-sm-2 ml-sm-auto menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li>
<li id="menu-item-20" class="col-sm-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://aircargoairports.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199"><a href="https://aircargoairports.com/category/news/">All News</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331"><a href="https://aircargoairports.com/category/carriers/">Carriers</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-329"><a href="https://aircargoairports.com/category/customs-and-security/">Customs &#038; Security</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="https://aircargoairports.com/category/facilities/">Facilities</a></li>
</ul>
</li>
<li id="menu-item-361" class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361"><a href="#">Data</a>
<ul class="sub-menu">
	<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://aircargoairports.com/category/throughput/">Throughput</a></li>
</ul>
</li>
<li id="menu-item-327" class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Regions</a>
<ul class="sub-menu">
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195"><a href="https://aircargoairports.com/category/americas/">Americas</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://aircargoairports.com/category/asia-pacific/">Asia Pacific</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://aircargoairports.com/category/emea/">EMEA</a></li>
</ul>
</li>
<li id="menu-item-180" class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a target="_blank" href="https://www.cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a target="_blank" href="https://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li id="menu-item-18" class="col-sm-2 mr-sm-auto menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://aircargoairports.com/advertise/">Advertise</a></li>
<li id="menu-item-311" class="mobile subscribe-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://aircargoairports.com/subscribe/">Subscribe</a></li>
<li id="menu-item-77" class="mobile log-in-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://aircargoairports.com/login/">Log in</a></li>
<li id="menu-item-78" class="account-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://aircargoairports.com/account/">Account</a></li>
</ul>						</div>
					
			</div> <!-- /.header-menu -->

			

		</div> <!-- /.container-inner -->
	</div>

	<div class="sticky-menu rd-masthead-warp rd-sticky">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">
 
									<div class="rd-logo ">
						<h2 class="rd-logo-warp">
															<a  title="Air Cargo Airports" href="https://aircargoairports.com/">Air Cargo Airports On-the-ground cargo airport news and trend analysis<img alt="Air Cargo Airports" src='/wp-content/themes/soria/images/aca-logo-white.png' /></a>
                                    
													</h2>
					</div>
				                
                <div class="follow-nav-wrap">
                					<div class="rd-nav-menu">
						<a href="#" class="rd-menu-icon"></a>
						<ul id="menu-main-menu-1" class="menu"><li class="col-sm-2 ml-sm-auto menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li>
<li class="col-sm-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://aircargoairports.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199"><a href="https://aircargoairports.com/category/news/">All News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331"><a href="https://aircargoairports.com/category/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-329"><a href="https://aircargoairports.com/category/customs-and-security/">Customs &#038; Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="https://aircargoairports.com/category/facilities/">Facilities</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361"><a href="#">Data</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://aircargoairports.com/category/throughput/">Throughput</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195"><a href="https://aircargoairports.com/category/americas/">Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://aircargoairports.com/category/asia-pacific/">Asia Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://aircargoairports.com/category/emea/">EMEA</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a target="_blank" href="https://www.cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a target="_blank" href="https://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li class="col-sm-2 mr-sm-auto menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://aircargoairports.com/advertise/">Advertise</a></li>
<li class="mobile subscribe-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://aircargoairports.com/subscribe/">Subscribe</a></li>
<li class="mobile log-in-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://aircargoairports.com/login/">Log in</a></li>
<li class="account-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://aircargoairports.com/account/">Account</a></li>
</ul>					</div>
					
				  
				</div>          
				<div class="none-masthead login-search-wrap">

					<div class="socmed-link">
						    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/air-cargo-airports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="https://twitter.com/CargoAirports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    					</div>

					
						<a target="_blank" href="/subscribe/" class="subscribe-menu-item"><span>SUBSCRIBE</span></a>

					
					<div class="login">
													<a class="login-link" href="/account/"><!-- <img src="/wp-content/themes/soria/images/afe-login-white.png" /> -->LOG IN</a>
							<!-- <a class="subscribe-link" href="/join/">&nbsp;<img src="/wp-content/themes/soria/images/afe-join-white.png" /></a> -->
											</div>
						
											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img width="20" height="auto" src="/wp-content/themes/soria/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://aircargoairports.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					                                 
					 	
 					<!-- 						<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
													</div>
					 -->
					<!--     -->
				</div>	
                 
            </div>		
        </div>
    </div>


    <div class="mobile-menu rd-masthead-warp ">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">

            	<div class="nav-logo-wrap">

            		<div style="float: left;">

	            	<div class="follow-nav-wrap">
	                						<div class="rd-nav-menu">
							<a href="#" class="rd-menu-icon"></a>
							<ul id="menu-main-menu-2" class="menu"><li class="col-sm-2 ml-sm-auto menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li>
<li class="col-sm-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://aircargoairports.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199"><a href="https://aircargoairports.com/category/news/">All News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331"><a href="https://aircargoairports.com/category/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-329"><a href="https://aircargoairports.com/category/customs-and-security/">Customs &#038; Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="https://aircargoairports.com/category/facilities/">Facilities</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361"><a href="#">Data</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://aircargoairports.com/category/throughput/">Throughput</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195"><a href="https://aircargoairports.com/category/americas/">Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://aircargoairports.com/category/asia-pacific/">Asia Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://aircargoairports.com/category/emea/">EMEA</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a target="_blank" href="https://www.cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a target="_blank" href="https://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li class="col-sm-2 mr-sm-auto menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://aircargoairports.com/advertise/">Advertise</a></li>
<li class="mobile subscribe-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://aircargoairports.com/subscribe/">Subscribe</a></li>
<li class="mobile log-in-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://aircargoairports.com/login/">Log in</a></li>
<li class="account-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://aircargoairports.com/account/">Account</a></li>
</ul>						</div>
						
					  
					</div>   
	 
											<div class="rd-logo ">
							<h2 class="rd-logo-warp">
																	<a  title="Air Cargo Airports" href="https://aircargoairports.com/">Air Cargo Airports On-the-ground cargo airport news and trend analysis<img alt="Air Cargo Airports" src="/wp-content/themes/soria/images/aca-logo-white.png" width="150" height="" /></a>
	                                    
															</h2>
						</div>
					
					</div>

					<div style="float:right;">

					<div class="socmed-link">
						    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/air-cargo-airports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="https://twitter.com/CargoAirports"><img src="https://aircargoairports.com/wp-content/themes/soria/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    					</div>

											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img width="20" height="auto" src="/wp-content/themes/soria/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://aircargoairports.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					
					</div>

				</div>
                 
            </div>		
        </div>
    </div>


				</header>
 
<div class="rd-content-warp">

		<div class="rd-content-middle">
		<div class="rd-content">
 
            						            
 			            
			<div class="rd-column-center rd-column-content ">
 	 			 
<div class="rd-single rd-posts-box">
    <div class="rd-post-row">

     
    <article class="rd-post-a3  rd-single-post rd-post" id="post-597">
        
      <div class="post-597 post type-post status-publish format-standard has-post-thumbnail hentry category-americas category-asia-pacific category-carriers category-customs-and-security category-daily-post-1 category-emea category-news tag-air-canada tag-american-airlines tag-boeing tag-ethiopian-airlines tag-hnl tag-lion-air tag-yvr">
         
              
 

        <div class="rd-details">
          <h3 class="rd-title entry-title">Grounded MAX provides temporary cargo capacity boost on some routes</h3>
            
	<ul class="rd-meta">
 
		   
			
			<li class="rd-author">Chelsea Toczauer</li>
		    
				
			<li class="rd-date">March 20, 2019</li>
			
    
					<!-- <li class="rd-cats">  </li> -->
			
			<li class="rd-cats">
				
				<a href="https://aircargoairports.com/category/americas/">Americas</a>, <a href="https://aircargoairports.com/category/asia-pacific/">Asia Pacific</a>, <a href="https://aircargoairports.com/category/carriers/">Carriers</a>, <a href="https://aircargoairports.com/category/customs-and-security/">Customs &amp; Security</a>, <a href="https://aircargoairports.com/category/emea/">EMEA</a>, <a href="https://aircargoairports.com/category/news/">News</a>
			</li>
			
	
			
    
		        
 	 </ul>
     
	        </div>

        <!-- Custom / Favorites Button Start -->
        <!-- <div class="bookmark-btn-wrapper">
                  </div> -->
        <!-- Custom / Favorites Button End -->
                        
                        
                <div class="rd-thumb">

                 
                                     <div class="rd-single-thumbnail"  >
                      <img width="400" height="228" src="https://aircargoairports.com/wp-content/uploads/2019/03/admin-ajax-1.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="https://aircargoairports.com/wp-content/uploads/2019/03/admin-ajax-1.jpg 400w, https://aircargoairports.com/wp-content/uploads/2019/03/admin-ajax-1-300x171.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />                    </div>
                           
                </div>
                
                      
                  
      <article class="rd-post-content">
        <p><span style="font-weight: 400;">Following two crashes of <a href="https://aircargoairports.com/tag/boeing/">Boeing</a>’s 737 MAX 8 within five months of one another, the aircraft has been grounded globally. While the development is bad optics for Boeing, as carriers race to replace grounded aircraft, the impact on cargo capacity is varied and could temporarily boost available capacity on some routes. </span></p>
<p><span style="font-weight: 400;">Following the crash of<a href="https://aircargoairports.com/tag/ethiopian-airlines/"> Ethiopian Airlines</a>’ 737 MAX 8 shortly after take-off last Sunday, the majority of the aircraft in operation have been grounded globally. The incident bears resemblance to a <a href="https://aircargoairports.com/tag/lion-air/">Lion Air</a> 737 MAX 8 that crashed off the coast of Indonesia last October, but the cause of the crash has not yet been determined. Despite no clear evidence of technical flaws in the MAX 8’s aircraft design, the negative optics of the situation has been enough to compel government aviation authorities globally to ground the aircraft.</span></p>
<p><span style="font-weight: 400;">On March 12, more than 71 percent of the world’s fleet of 340 MAX 8s were</span><a href="https://cargofacts.com/will-737-max-8-concerns-impact-freighter-conversion-market/"> <span style="font-weight: 400;">grounded</span></a><span style="font-weight: 400;">, save for a few carriers based in the U.S. and Canada. Those carriers’ continued use of the aircraft was short-lived as the following day, the US Federal Aviation Administration also released an emergency order prohibiting the use of the 737 MAX 8 by U.S.-certified operators or within the territory of the United States. The order remains in effect until the issuance of an applicable FAA order rescinding or modifying the order. Transport Canada followed suit and issued an order prohibiting operators from flying the MAX 8 within Canadian territory.</span></p>
<p><span style="font-weight: 400;">In response to Transport Canada’s prohibition on MAX 8 operations and to ensure the safety of its customers, In an <a href="https://aircargoairports.com/tag/air-canada/">Air Canada</a> statement issued on March 19, the carrier said that it too had grounded its 24 MAX 8s until further notice – 6 percent of its 400-aircraft fleet – in compliance with Transport Canada’s safety notice. The carrier said that the grounding will be effective until at least July 1, 2019, and that in the meantime, it would adjust its flight schedules to replace the removed MAX 8s with alternative aircraft.</span></p>
<p><span style="font-weight: 400;">As part of its efforts to bring in other aircraft to replace scheduled MAX 8 flights, Air Canada has substituted its MAX 8s with 777-300ER aircraft on seven flights from Vancouver (<a href="https://aircargoairports.com/tag/yvr/">YVR</a>) and Honolulu (<a href="https://aircargoairports.com/tag/hnl/">HNL</a>) between March 13 to March 19, according to data from </span><i><span style="font-weight: 400;">Flightradar24</span></i><span style="font-weight: 400;">. Beyond mitigating potential disruption in services for customers, however, the aircraft substitution actually offers the carrier more available cargo capacity – compared to the MAX 8 that can hold approximately 3 tonnes of cargo, the 777-300ER offers can hold up to 20 tonnes of cargo, dependent on passenger load.</span></p>
<p><span style="font-weight: 400;">Air Canada told our sister publication </span><i><span style="font-weight: 400;">Cargo Facts</span></i><span style="font-weight: 400;"> that the aircraft substitution will increase its available cargo capacity during this period, but that the company is reluctant to issue any statements regarding the matter, as these flight adjustments are temporary and fluctuating as the situation evolves. Air Canada also said it is “hard to say specifically” whether the aircraft substitution will have a positive impact on monthly or annual cargo throughput figures.</span></p>
<p><span style="font-weight: 400;">Other airlines with grounded MAX 8s that also maintain 777-300ER aircraft in their fleet, including <a href="https://aircargoairports.com/tag/american-airlines/">American Airlines Cargo</a> – which has 27 MAX 8s, making up 2 percent of its fleet – could also possibly swap the aircraft to attain increased space for cargo until investigations into the crashes and air-worthiness of the MAX 8 aircraft design have been resolved. However, American Airlines has not clarified how it is repositioning aircraft across its network, other than to say that affected cargo customers have been contacted.</span></p>
<p><span style="font-weight: 400;">Ultimately, carriers must also consider the impact of substituting MAX 8 flights with 777-300ERs on regular routes, but the jump in capacity offered by the latter aircraft could provide a welcome bump to carriers’ cargo volumes during the interim period.</span></p>
			<div class="wpusb wpusb-buttons  "
		     	 id="wpusb-container-buttons"
				 data-element-url="https%3A%2F%2Faircargoairports.com%2Fgrounded-max-provides-temporary-cargo-capacity-boost-on-some-routes%2F"
		     	 data-element-title="Grounded%20MAX%20provides%20temporary%20cargo%20capacity%20boost%20on%20some%20routes"
			     data-attr-reference="597"
			     data-attr-nonce="90d2f80c6a"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 	    <div class="wpusb-title">
	     	<span>Share</span>
	     </div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Faircargoairports.com%2Fgrounded-max-provides-temporary-cargo-capacity-boost-on-some-routes%2F&text=Grounded%20MAX%20provides%20temporary%20cargo%20capacity%20boost%20on%20some%20routes&via=CargoAirports" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Faircargoairports.com%2Fgrounded-max-provides-temporary-cargo-capacity-boost-on-some-routes%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Faircargoairports.com%2Fgrounded-max-provides-temporary-cargo-capacity-boost-on-some-routes%2F&title=Grounded%20MAX%20provides%20temporary%20cargo%20capacity%20boost%20on%20some%20routes" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-telegram " >

				<a href="https://telegram.me/share/url?url=https%3A%2F%2Faircargoairports.com%2Fgrounded-max-provides-temporary-cargo-capacity-boost-on-some-routes%2F&text=Grounded%20MAX%20provides%20temporary%20cargo%20capacity%20boost%20on%20some%20routes" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Telegram"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-telegram-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Grounded%20MAX%20provides%20temporary%20cargo%20capacity%20boost%20on%20some%20routes&body=https%3A%2F%2Faircargoairports.com%2Fgrounded-max-provides-temporary-cargo-capacity-boost-on-some-routes%2F
%0A%0AGrounded%20MAX%20provides%20temporary%20cargo%20capacity%20boost%20on%20some%20routes%0A%0AFollowing%20two%20crashes%20of%20Boeing%E2%80%99s%20737%20MAX%208%20within%20five%20months%20of%20one%20another%2C%20the%20aircraft%20has%20been%20grounded%20globally.%20While%20the%20development%20is%20bad%20optics%20for%20Boeing%2C%20as%20carriers%20race%20to%20replace%20grounded%20aircraft%2C%20the%20impact%20on%20cargo%20capacity%20is%20varied%20and%20could%20temporarily%20boost%20available%20capacity%20on%20some%20routes.%20%0D%0A%0D%0AFollowing%20the%20crash%20of%20Ethiopian%20Airlines%E2%80%99%20737%20MAX%208%20shortly%20after%20take-off%20last%20Sunday%2C%20the%20majority%20of%20the%20aircraft%20in%20operation%20have%20been%20grounded%20globally.%20The%20incident%20bears%20resemblance%20to%20a%20Lion%20Air%20737%20MAX%208%20that%20crashed%20off%20the%20coast%20of%20Indonesia%20last%20October%2C%20but%20the%20cause%20of%20the%20crash%20has%20not%20yet%20been%20determined.%20Despite%20no%20clear%20evidence%20of%20technical%20flaws%20in%20the%20MAX%208%E2%80%99s%20aircraft%20design%2C%20the%20negative%20optics%20of%20the%20situation%20has%20been%20enough%20to%20compel%20government%20aviation%20authorities%20globally%20to%20ground%20the%20aircraft.%0D%0A%0D%0AOn%20March%2012%2C%20more%20than%2071%20percent%20of%20the%20world%E2%80%99s%20fleet%20of%20340%20MAX%208s%20were%20grounded%2C%20save%20for%20a%20few%20carriers%20based%20in%20the%20U.S.%20and%20Canada.%20Those%20carriers%E2%80%99%20continued%20use%20of%20the%20aircraft%20was%20short-lived%20as%20the%20following%20day%2C%20the%20US%20Federal%20Aviation%20Administration%20also%20released%20an%20emergency%20order%20prohibiting%20the%20use%20of%20the%20737%20MAX%208%20by%20U.S.-certified%20operators%20or%20within%20the%20territory%20of%20the%20United%20States.%20The%20order%20remains%20in%20effect%20until%20the%20issuance%20of%20an%20applicable%20FAA%20order%20rescinding%20or%20modifying%20the%20order.%20Transport%20Canada%20followed%20suit%20and%20issued%20an%20order%20prohibiting%20operators%20from%20flying%20the%20MAX%208%20within%20Canadian%20territory.%0D%0A%0D%0AIn%20response%20to%20Transport%20Canada%E2%80%99s%20prohibition%20on%20MAX%208%20operations%20and%20to%20ensure%20the%20safety%20of%20its%20customers%2C%20In%20an%20Air%20Canada%20statement%20issued%20on%20March%2019%2C%20the%20carrier%20said%20that%20it%20too%20had%20grounded%20its%2024%20MAX%208s%20until%20further%20notice%20%E2%80%93%206%20percent%20of%20its%20400-aircraft%20fleet%20%E2%80%93%20in%20compliance%20with%20Transport%20Canada%E2%80%99s%20safety%20notice.%20The%20carrier%20said%20that%20the%20grounding%20will%20be%20effective%20until%20at%20least%20July%201%2C%202019%2C%20and%20that%20in%20the%20meantime%2C%20it%20would%20adjust%20its%20flight%20schedules%20to%20replace%20the%20removed%20MAX%208s%20with%20alternative%20aircraft.%0D%0A%0D%0AAs%20part%20of%20its%20efforts%20to%20bring%20in%20other%20aircraft%20to%20replace%20scheduled%20MAX%208%20flights%2C%20Air%20Canada%20has%20substituted%20its%20MAX%208s%20with%20777-300ER%20aircraft%20on%20seven%20flights%20from%20Vancouver%20%28YVR%29%20and%20Honolulu%20%28HNL%29%20between%20March%2013%20to%20March%2019%2C%20according%20to%20data%20from%20Flightradar24.%20Beyond%20mitigating%20potential%20disruption%20in%20services%20for%20customers%2C%20however%2C%20the%20aircraft%20substitution%20actually%20offers%20the%20carrier%20more%20available%20cargo%20capacity%20%E2%80%93%20compared%20to%20the%20MAX%208%20that%20can%20hold%20approximately%203%20tonnes%20of%20cargo%2C%20the%20777-300ER%20offers%20can%20hold%20up%20to%2020%20tonnes%20of%20cargo%2C%20dependent%20on%20passenger%20load.%0D%0A%0D%0AAir%20Canada%20told%20our%20sister%20publication%20Cargo%20Facts%20that%20the%20aircraft%20substitution%20will%20increase%20its%20available%20cargo%20capacity%20during%20this%20period%2C%20but%20that%20the%20company%20is%20reluctant%20to%20issue%20any%20statements%20regarding%20the%20matter%2C%20as%20these%20flight%20adjustments%20are%20temporary%20and%20fluctuating%20as%20the%20situation%20evolves.%20Air%20Canada%20also%20said%20it%20is%20%E2%80%9Chard%20to%20say%20specifically%E2%80%9D%20whether%20the%20aircraft%20substitution%20will%20have%20a%20positive%20impact%20on%20monthly%20or%20annual%20cargo%20throughput%20figures.%0D%0A%0D%0AOther%20airlines%20with%20grounded%20MAX%208s%20that%20also%20maintain%20777-300ER%20aircraft%20in%20their%20fleet%2C%20including%20American%20Airlines%20Cargo%20%E2%80%93%20which%20has%2027%20MAX%208s%2C%20making%20up%202%20percent%20of%20its%20fleet%20%E2%80%93%20could%20also%20possibly%20swap%20the%20aircraft%20to%20attain%20increased%20space%20for%20cargo%20until%20investigations%20into%20the%20crashes%20and%20air-worthiness%20of%20the%20MAX%208%20aircraft%20design%20have%20been%20resolved.%20However%2C%20American%20Airlines%20has%20not%20clarified%20how%20it%20is%20repositioning%20aircraft%20across%20its%20network%2C%20other%20than%20to%20say%20that%20affected%20cargo%20customers%20have%20been%20contacted.%0D%0A%0D%0AUltimately%2C%20carriers%20must%20also%20consider%20the%20impact%20of%20substituting%20MAX%208%20flights%20with%20777-300ERs%20on%20regular%20routes%2C%20but%20the%20jump%20in%20capacity%20offered%20by%20the%20latter%20aircraft%20could%20provide%20a%20welcome%20bump%20to%20carriers%E2%80%99%20cargo%20volumes%20during%20the%20interim%20period.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-buttons "></i>
				   
				</a>
				
			</div></div>      </article>
            
        
                
                         	<ul class="rd-tags">
		<li><a href="rd-tags">Tags</a><a href="https://aircargoairports.com/tag/air-canada/" rel="tag">Air Canada</a><a href="https://aircargoairports.com/tag/american-airlines/" rel="tag">American Airlines</a><a href="https://aircargoairports.com/tag/boeing/" rel="tag">Boeing</a><a href="https://aircargoairports.com/tag/ethiopian-airlines/" rel="tag">Ethiopian Airlines</a><a href="https://aircargoairports.com/tag/hnl/" rel="tag">HNL</a><a href="https://aircargoairports.com/tag/lion-air/" rel="tag">Lion Air</a><a href="https://aircargoairports.com/tag/yvr/" rel="tag">YVR</a></li>
	</ul>
	        

      </div>
    </article>
    
        
    
   
    
    <!-- ACA - 728x90 In-Article  [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc331553 = window.plc331553 || 0;
document.write('<'+'div id="placement_331553_'+plc331553+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 331553, [728,90], 'placement_331553_'+opt.place, opt); }, opt: { place: plc331553++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
    	<div class="rd-row"></div>

	<div class="rd-related rd-block-n2">
		<h4 class="title"><a>Related Posts </a></h4>

		<div class="rd-block-container">

			<div class="rd-block-content-g1">

				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoairports.com/emirates-adds-flights-to-cairo-expands-network-reach/">
			<img width="400" height="240" src="https://aircargoairports.com/wp-content/uploads/2019/03/emirates-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="" srcset="https://aircargoairports.com/wp-content/uploads/2019/03/emirates-400x240.jpg 400w, https://aircargoairports.com/wp-content/uploads/2019/03/emirates-300x180.jpg 300w, https://aircargoairports.com/wp-content/uploads/2019/03/emirates-768x460.jpg 768w, https://aircargoairports.com/wp-content/uploads/2019/03/emirates-100x60.jpg 100w, https://aircargoairports.com/wp-content/uploads/2019/03/emirates-280x168.jpg 280w, https://aircargoairports.com/wp-content/uploads/2019/03/emirates-800x480.jpg 800w, https://aircargoairports.com/wp-content/uploads/2019/03/emirates.jpg 918w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoairports.com/emirates-adds-flights-to-cairo-expands-network-reach/">Emirates adds flights to Cairo, expands network reach</a></h3>

 							<span class="date">March 20, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoairports.com/anchorage-planning-new-facilities-to-support-transfer-program/">
			<img width="400" height="240" src="https://aircargoairports.com/wp-content/uploads/2019/03/ANC-planes-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="" srcset="https://aircargoairports.com/wp-content/uploads/2019/03/ANC-planes-400x240.jpg 400w, https://aircargoairports.com/wp-content/uploads/2019/03/ANC-planes-100x60.jpg 100w, https://aircargoairports.com/wp-content/uploads/2019/03/ANC-planes-280x168.jpg 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoairports.com/anchorage-planning-new-facilities-to-support-transfer-program/">Anchorage planning new facilities to support transfer program</a></h3>

 							<span class="date">March 18, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://aircargoairports.com/top-5-takeaways-from-2018-airport-cargo-throughput/">
			<img width="300" height="223" src="https://aircargoairports.com/wp-content/uploads/2019/03/TPE-300x223.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://aircargoairports.com/top-5-takeaways-from-2018-airport-cargo-throughput/">Top 5 takeaways from 2018 airport cargo throughput</a></h3>

 							<span class="date">March 15, 2019</span>
					</div>
				</article>
				
				
			</div>
			
		</div><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>
<!--END TAKEN FROM WPZOOM / GAZETI THEME--> 
    
  <div class="rd-row"></div>
<div id="comments" class="comments-area rd-list">

	
	
</div>
     
  </div>
</div>	  		  
 			</div>	
 
 			
	<section class="col-sm-12 col-md-4 rd-main-sidebar rd-sidebar    " >
 		<div  id="custom_html-9" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Sign Up for Our Email List</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><a target="_blank" href="https://aircargoairports.com/subscribe-mailchimp/" class="button mailchimp-link">Subscribe</a></div></aside></div><div  id="custom_html-5" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><!-- ACA - 300x600 Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc330692 = window.plc330692 || 0;
document.write('<'+'div id="placement_330692_'+plc330692+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 330692, [300,600], 'placement_330692_'+opt.place, opt); }, opt: { place: plc330692++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside></div><div  id="widget_tptn_pop-3" class="widget  tptn_posts_list_widget"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Trending Posts</a></h4></div><aside class="widget-container rd-widget-row"><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://aircargoairports.com/top-5-takeaways-from-2018-airport-cargo-throughput/"     class="tptn_link"><span class="tptn_title">Top 5 takeaways from 2018 airport cargo throughput</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://aircargoairports.com/sichuan-airlines-preps-for-dual-airport-operations-in-chengdu/"     class="tptn_link"><span class="tptn_title">Sichuan Airlines preps for dual-airport operations&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://aircargoairports.com/anchorage-planning-new-facilities-to-support-transfer-program/"     class="tptn_link"><span class="tptn_title">Anchorage planning new facilities to support&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://aircargoairports.com/grounded-max-provides-temporary-cargo-capacity-boost-on-some-routes/"     class="tptn_link"><span class="tptn_title">Grounded MAX provides temporary cargo capacity boost&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://aircargoairports.com/hkg-becomes-first-ceiv-fresh-accredited-airport/"     class="tptn_link"><span class="tptn_title">HKG becomes first CEIV Fresh-accredited airport</span></a></span></li></ul><div class="tptn_clear"></div></div></aside></div><div  id="custom_html-6" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><!-- ACA - 300x250 Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc330678 = window.plc330678 || 0;
document.write('<'+'div id="placement_330678_'+plc330678+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 330678, [300,250], 'placement_330678_'+opt.place, opt); }, opt: { place: plc330678++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside></div> 	</section>
    
            
		</div>
	</div>

</div> 

<!--TO ACCOUNT FOR WEIRD FONTS AND SUCH BEING ADDED TO POSTS-->
<script>

jQuery(document).ready(function($) {

	$('.rd-post-content p span').removeAttr('style');

});

</script>
 

<div class="rd-footer-warp">
	<div class="container-fluid">
 		<div class="rd-footer"> 
  	
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="custom_html-7" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><h4><a href="/about/" target="_blank">About Us</a></h4>

<h4><a href="/contact/" target="_blank">Contact Us</a></h4>

<h4><a href="https://royalmedia.com/legal/" target="_blank">Privacy Terms</a></h4></div></aside></div>					</section>
                                
				                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="media_image-2" class="widget  widget_media_image"><a href="/"><img width="904" height="186" src="https://aircargoairports.com/wp-content/uploads/2018/12/aca-logo-white.png" class="image wp-image-193  attachment-full size-full" alt="Home" style="max-width: 100%; height: auto;" srcset="https://aircargoairports.com/wp-content/uploads/2018/12/aca-logo-white.png 904w, https://aircargoairports.com/wp-content/uploads/2018/12/aca-logo-white-300x62.png 300w, https://aircargoairports.com/wp-content/uploads/2018/12/aca-logo-white-768x158.png 768w" sizes="(max-width: 904px) 100vw, 904px" /></a></aside></div><div id="text-2" class="widget  widget_text">			<div class="textwidget"><p>© <i>Copyright <a title="Royalmedia" href="http://www.royalmedia.com/" target="_blank" rel="noopener">Royal Media</a> &#8211; 2019</i></p>
</div>
		</aside></div>					</section>
                
                                 
                                
				 

 				<div id="adBackground" style="position:fixed;top:0;left:0;width:100%;min-height:100%;background-color:black;opacity:0.3;display:none;z-index:6000000;"></div>
				<div id="adContainer" style='position:fixed;top:20%;left:50%;width:300px;margin-left:-150px;background-color:black;display:none;z-index:6000001;padding:35px;padding-top:10px;'>
				<div id="adCloseButton" style='color:white;text-align:right;padding-bottom:5px;font-size:16px;font-family:sans-serif;cursor:pointer' onclick="adClose()">Close</div>
				<div id="bannerAd"><a></a></div>
				</div>
				<script type="text/javascript">
				   
			    function adClose(){
			        jQuery('#adContainer, #adBackground').remove();
			    }

				jQuery(document).ready(function($) {

					var numLoads = parseInt(getCookie('pageLoads'), 10);

					if (isNaN(numLoads) || numLoads <= 0) { 
						setCookie('pageLoads', 1, 0); 
					}
					else if( numLoads <=1 ) {
						setCookie('pageLoads', numLoads + 1, 0);
					}
					
					console.log(numLoads);

					function setCookie (cookieName, cookieValue, nDays) {
				        var today  = new Date(),
				            expire = new Date();

				        if (nDays === null || nDays === 0) { 
				            nDays = 1;
				        }

				        expire.setTime(today.getTime() + 3600000 * 24 * nDays);
				        console.log(expire);

				        document.cookie = cookieName + "=" + escape(cookieValue) + ";expires=" + expire.toGMTString() + "; path=/";
				    };

					function getCookie (cookieName) {
					        var theCookie = " " + document.cookie,
					            ind = theCookie.indexOf(" " + cookieName + "=");

					        if (ind === -1) { ind = theCookie.indexOf(";" + cookieName + "="); }
					        if (ind === -1 || cookieName === "") { return ""; }

					        var ind1 = theCookie.indexOf(";", ind + 1);

					        if (ind1 === -1) { ind1 = theCookie.length; }

					        return unescape(theCookie.substring(ind + cookieName.length + 2, ind1));
				    };

				    if( isNaN(numLoads) || numLoads <= 1 ) {

				    	$.getJSON('https://servedbyadbutler.com/adserve/;ID=165492;size=550x480;setID=331474;type=json;click=CLICK_MACRO_PLACEHOLDER', function(data) {

							console.log('data.status = ' + data.status);
						    
					        if(data.status !== "SUCCESS"){
					            return false;
					        }
					        var placement = data.placements.placement_1;
					        if (placement == undefined){
					            adClose();
					            return false;
					        }
					        jQuery('#adContainer').css({
					            width: parseInt(placement.width) + 70,
					            height: parseInt(placement.height) + 65,
					            marginLeft: parseInt(placement.width) / 2 * -1
					        });
					        if (placement.body != ""){
					            jQuery('#bannerAd').html(placement.body);
					            jQuery('#adContainer, #adBackground').css('display','block');
					        }
					        else if (placement.image_url != ""){
					            jQuery('#bannerAd a').attr('href',placement.redirect_url);
								jQuery('#bannerAd a').attr('target',placement.target);
					            jQuery('#bannerAd a').append('<img src="'+placement.image_url+'" width="'+placement.width+'" height="'+placement.height+'">');
					            jQuery('#bannerAd img').on('load',function(){
					                jQuery('#adContainer, #adBackground').css('display','block');
					            })
					        }

						});

				    }

				});

				</script>

				<script type="text/javascript">
				_linkedin_partner_id = "636809";
				window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
				window._linkedin_data_partner_ids.push(_linkedin_partner_id);
				</script><script type="text/javascript">
				(function(){var s = document.getElementsByTagName("script")[0];
				var b = document.createElement("script");
				b.type = "text/javascript";b.async = true;
				b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
				s.parentNode.insertBefore(b, s);})();
				</script>
				<noscript>
				<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=636809&fmt=gif" />
				</noscript>
 				
 		</div>
	</div> 
</div>
</div>
</div>
</div> 
     
<footer>
</footer>

		<div class="rd-lightbox rd-lightbox-active">
			<div class="rd-lightbox-middle">
            
				<div class="rd-lightbox-outer"></div>
 				<div class="rd-lightbox-nextbig"></div>
    			<div class="rd-lightbox-prevbig"></div>
		
        		<div class="rd-lightbox-img">
 					<i class="rd-lightbox-close"></i>
    				<img src="#" class="rd-lightbox-targetimg" alt=""/>
				</div>
                
   	 			<i class="rd-lightbox-loading"></i>
				<div class="rd-lightbox-bottom">
         	 		<div class="rd-lightbox-title"></div>
         			<div class="rd-lightbox-moreitems">
            			<div class="rd-lightbox-counter"></div>
         			</div>
         
     			</div>

			</div>
		</div>
  
	<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8/cookieControl-8.x.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/aircargoairports.com\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aircargoairports.com/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://aircargoairports.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://aircargoairports.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<script type="text/javascript">
  var config = {
    apiKey: '2b113606b9c685150ffe4bb02ac625212a82f825',
    product: 'COMMUNITY',
    logConsent : true,    
    
    notifyOnce: false,
    initialState: 'OPEN',
    position: 'LEFT',
    theme: 'DARK',
    layout: 'SLIDEOUT',
    toggleType: 'slider',
    closeStyle: 'labelled',
    consentCookieExpiry: 90,
    
    accessibility : {
      accessKey: 'C',
      highlightFocus: false,      
    },
        
    text : {
      title: '',
      intro:  'We use cookies to ensure that your website experience is tailored to your needs and interests and to track how our website is used by visitors and registered customers. By clicking “I CONSENT”or continuing to browse this website, you consent to our use of cookies.',
      necessaryTitle : '',
      necessaryDescription : '',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'I CONSENT',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
      closeLabel : 'Close',
      accessibilityAlert : 'This site uses cookies to store information. Press accesskey C to learn more about your options.',
    },
    
    
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','CookieControl','pageLoads','mp3pi141592pw' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: ' Google Analytics',
            description: 'Opt In / Out of Google Analytics',
            cookies: [ '_ga', '_gid', '_gat', '__utma' ],
            onAccept : function(){
              window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1038974-45', { 'anonymize_ip': true });            },
            onRevoke : function(){
                          },
             
            recommendedState : 'on',
            lawfulBasis : 'legitimate interest',
          },
                    ],
    
    statement:  {
      description: 'If you would like to learn more about our use of cookies and how you can manage your settings, please review our Cookies Policy',
      name: '',
      url: 'https://royalmedia.com/legal/',
      updated: ''
    },
    
      
  };

  CookieControl.load( config );
</script>
  
</body>
</html>
